SweepOptionsSweepEntityTransform
Property
|
Property that represents the transformation
matrix for the coordinate system of the swept entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Matrix3d SweepEntityTransform { get; }
Public ReadOnly Property SweepEntityTransform As Matrix3d
Get
public:
property Matrix3d SweepEntityTransform {
Matrix3d get ();
}
member SweepEntityTransform : Matrix3d with get
Property Value
Matrix3d
See Also