LinearEntity3dCreate Method
|
Creates an object based on the passed pointer
and returns a handle to the created object.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static LinearEntity3d Create(
NativeObjectBase* nativeObject
)
Visual Basic does not support APIs that consume or return unsafe types.
public:
static LinearEntity3d^ Create(
NativeObjectBase* nativeObject
)
F# does not support APIs that consume or return unsafe types.
Parameters
- nativeObject NativeObjectBase*
-
Return Value
LinearEntity3d
See Also