FeatureControlFrameDimscale
Property
|
Property that represents the DIMSCALE system
variable. This system variable specifies a scale factor applied to
all dimension variables that regulate sizes, offsets, and
distances. DIMSCALE serves as an overall "volume control" for
dimensions and leaders.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Dimscale { get; set; }
Public Property Dimscale As Double
Get
Set
public:
property double Dimscale {
double get ();
void set (double value);
}
member Dimscale : float with get, set
Property Value
Double
See Also