Matrix3dIsUniscaledOrtho(Tolerance)
Method
|
Checks whether the column vectors of the
linear part of this matrix are of equal length and perpendicular to
each other according to the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsUniscaledOrtho(
Tolerance tolerance
)
Public Function IsUniscaledOrtho (
tolerance As Tolerance
) As Boolean
public:
bool IsUniscaledOrtho(
Tolerance tolerance
)
member IsUniscaledOrtho :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the column vectors of the linear part of this matrix are of
equal length and perpendicular to each other, false
otherwise.
See Also