Calculates the total surface area.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double GetArea()
Public Overridable Function GetArea As Double
public:
virtual double GetArea()
abstract GetArea : unit -> float
override GetArea : unit -> float
Return Value
Double
Calculated surface area.
Remarks
This method
calculates the area of a single side of the surface. This method is
implemented only for the Spatial modeler.
See Also