WallStyleComponentPosition
Property
|
Property that represents the position of the
wall component relative to the wall baseline and other adjacent
components.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallStyleComponentPosition Position { get; }
Public ReadOnly Property Position As WallStyleComponentPosition
Get
public:
property WallStyleComponentPosition^ Position {
WallStyleComponentPosition^ get ();
}
member Position : WallStyleComponentPosition with get
Property Value
WallStyleComponentPosition
See Also