EditorGetSelection(PromptSelectionOptions,
SelectionFilter) Method
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public PromptSelectionResult GetSelection(
PromptSelectionOptions opts,
SelectionFilter filter
)
Public Function GetSelection (
opts As PromptSelectionOptions,
filter As SelectionFilter
) As PromptSelectionResult
public:
PromptSelectionResult^ GetSelection(
PromptSelectionOptions^ opts,
SelectionFilter^ filter
)
member GetSelection :
opts : PromptSelectionOptions *
filter : SelectionFilter -> PromptSelectionResult
Parameters
- opts PromptSelectionOptions
-
- filter SelectionFilter
-
Return Value
PromptSelectionResult
See Also