AssocArrayRemoveSourceEntity Method
|
Removes the source entity by its specified
identifier and updates each item in the array that is controlled by
the corresponding action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void RemoveSourceEntity(
ObjectId sourceEntity
)
Public Sub RemoveSourceEntity (
sourceEntity As ObjectId
)
public:
void RemoveSourceEntity(
ObjectId sourceEntity
)
member RemoveSourceEntity :
sourceEntity : ObjectId -> unit
Parameters
- sourceEntity ObjectId
- [in] Identifier of the source entity to delete.
See Also