GridProperties Enumeration
|
This enum class represents grid
properties.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum GridProperties
Public Enumeration GridProperties
public enum class GridProperties
Members
Member name |
Value |
Description |
Invalid |
0 |
Invalid grid property. |
LineStyle |
1 |
Grid line style. |
LineWeight |
2 |
Grid line weight. |
Linetype |
4 |
Grid line type. |
Color |
8 |
Grid line color. |
Visibility |
16 |
Grid line visibility. |
DoubleLineSpacing |
32 |
Grid double line spacing. |
See Also