Vector3dIsUnitLength Method
|
Checks whether this vector is 1.0.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsUnitLength()
Public Function IsUnitLength As Boolean
public:
bool IsUnitLength()
member IsUnitLength : unit -> bool
Return Value
Boolean
Returns true if and only if this vector is 1.0.
See Also