ApplicationShowModalWindow(IntPtr,
Window) Method
|
Shows a modal dialog form, persisting size and
position.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static bool? ShowModalWindow(
IntPtr owner,
Window form
)
Public Shared Function ShowModalWindow (
owner As IntPtr,
form As Window
) As Boolean?
public:
static Nullable<bool> ShowModalWindow(
IntPtr owner,
Window^ form
)
static member ShowModalWindow :
owner : IntPtr *
form : Window -> Nullable<bool>
Parameters
- owner IntPtr
- form owner window handle
- form Window
- form to show
Return Value
NullableBoolean
bool?
See Also