MaterialMapInequality Operator

Inequality operator for the MaterialMap structure. Checks whether input normal map components are equal.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator !=(
        MaterialMap lhs,
        MaterialMap rhs
)

Parameters

lhs  MaterialMap
[in] Left material map to compare.
rhs  MaterialMap
[in] Right material map to compare.

Return Value

Boolean
true if one of the following conditions fails: * Map sources are equal. * Texture sources are equal. * Source file paths are equal. * Blend factors are equal. * Mapper objects are equal.
See Also

©  Bricsys NV. All rights reserved.