EditorSelectWindowPolygon(Point3dCollection,
SelectionFilter) Method
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public PromptSelectionResult SelectWindowPolygon(
Point3dCollection polygon,
SelectionFilter filter
)
Public Function SelectWindowPolygon (
polygon As Point3dCollection,
filter As SelectionFilter
) As PromptSelectionResult
public:
PromptSelectionResult^ SelectWindowPolygon(
Point3dCollection^ polygon,
SelectionFilter^ filter
)
member SelectWindowPolygon :
polygon : Point3dCollection *
filter : SelectionFilter -> PromptSelectionResult
Parameters
- polygon Point3dCollection
-
- filter SelectionFilter
-
Return Value
PromptSelectionResult
See Also