Retrieves the distance from this point to the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double DistanceTo(
Point3d point
)
Public Function DistanceTo (
point As Point3d
) As Double
public:
double DistanceTo(
Point3d point
)
member DistanceTo :
point : Point3d -> float
Parameters
- point Point3d
- [in] A 3D point to which a distance is measured.
Return Value
Double
Distance as a double value.
See Also