Solid3dCheckInterference Method
|
Checks whether the solid interferes with
another solid object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool CheckInterference(
Solid3d otherSolid
)
Public Overridable Function CheckInterference (
otherSolid As Solid3d
) As Boolean
public:
virtual bool CheckInterference(
Solid3d^ otherSolid
)
abstract CheckInterference :
otherSolid : Solid3d -> bool
override CheckInterference :
otherSolid : Solid3d -> bool
Parameters
- otherSolid Solid3d
- [in] Other solid object.
Return Value
Boolean
True if the solids interfere with each other, false
otherwise.
See Also