SectionSettingsSetFaceTransparency Method
|
Sets the face transparency value of the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetFaceTransparency(
SectionType nSecType,
SectionGeometry nGeometry,
int nTransparency
)
Public Sub SetFaceTransparency (
nSecType As SectionType,
nGeometry As SectionGeometry,
nTransparency As Integer
)
public:
void SetFaceTransparency(
SectionType nSecType,
SectionGeometry nGeometry,
int nTransparency
)
member SetFaceTransparency :
nSecType : SectionType *
nGeometry : SectionGeometry *
nTransparency : int -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- nTransparency Int32
- [in] Face transparency value in the range [0-100].
See Also