Property that indicates whether snap mode is
on for this viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool SnapOn { get; set; }
Public Property SnapOn As Boolean
Get
Set
public:
property bool SnapOn {
bool get ();
void set (bool value);
}
member SnapOn : bool with get, set
Property Value
Boolean
See Also