EllipticalArc3dIsCircular(Tolerance) Method
|
Checks whether this arc is circular within a
geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsCircular(
Tolerance tolerance
)
Public Function IsCircular (
tolerance As Tolerance
) As Boolean
public:
bool IsCircular(
Tolerance tolerance
)
member IsCircular :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if this arc is circular, false otherwise.
See Also