ObjectContextCollectionEnumeratorMoveNext Method
|
Moves to the next ObjectContext object in the
collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool MoveNext()
Public Overridable Function MoveNext As Boolean
public:
virtual bool MoveNext()
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
true true if the enumerator is not at the
end of the collection,
false otherwise.
Implements
IEnumeratorMoveNext
See Also