DimensionDimblk1 Property
|
Sets or gets an ObjectId of the block that
form arrowheads for the first dimension line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId Dimblk1 { get; set; }
Public Overridable Property Dimblk1 As ObjectId
Get
Set
public:
virtual property ObjectId Dimblk1 {
ObjectId get ();
void set (ObjectId value);
}
abstract Dimblk1 : ObjectId with get, set
override Dimblk1 : ObjectId with get, set
Property Value
ObjectId
Remarks
The Dimsah
property should be set to true to use arrowhead block set by
Dimblk1, and set to false if a block set by Dimblk is used.
See Also