TextAttachmentType Enumeration
|
This enum class represents the text attachment
type of multileader text (MLeader).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum TextAttachmentType
Public Enumeration TextAttachmentType
public enum class TextAttachmentType
Members
Member name |
Value |
Description |
AttachmentTopOfTop |
0 |
Use the top of the top text line as the attachment point. |
AttachmentMiddleOfTop |
1 |
Use the middle of the top text line as the attachment
point. |
AttachmentMiddle |
2 |
Use the middle of the text as the attachment point. |
AttachmentMiddleOfBottom |
3 |
Use the middle of the bottom text line as the attachment
point. |
AttachmentBottomOfBottom |
4 |
Use the bottom of the bottom text line as the attachment
point. |
AttachmentBottomLine |
5 |
Use the bottom of the bottom text line as the attachment point.
Underline the bottom line. |
AttachmentBottomOfTopLine |
6 |
Use the bottom of the top text line as the attachment point.
Underline the top line. |
AttachmentBottomOfTop |
7 |
Use the bottom of the top text line as the attachment
point. |
AttachmentAllLine |
8 |
Use the bottom of the top text line as the attachment point,
and underline all content. |
See Also