AcadSectionClassHitTest
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void HitTest(
Object varPtHit,
out bool pHit,
out int pSegmentIndex,
out Object pPtOnSegment,
out AcSectionSubItem pSubItem
)
Public Overridable Sub HitTest (
varPtHit As Object,
<OutAttribute> ByRef pHit As Boolean,
<OutAttribute> ByRef pSegmentIndex As Integer,
<OutAttribute> ByRef pPtOnSegment As Object,
<OutAttribute> ByRef pSubItem As AcSectionSubItem
)
public:
virtual void HitTest(
[InAttribute] Object^ varPtHit,
[OutAttribute] bool% pHit,
[OutAttribute] int% pSegmentIndex,
[OutAttribute] Object^% pPtOnSegment,
[OutAttribute] AcSectionSubItem% pSubItem
)
abstract HitTest :
varPtHit : Object *
pHit : bool byref *
pSegmentIndex : int byref *
pPtOnSegment : Object byref *
pSubItem : AcSectionSubItem byref -> unit
override HitTest :
varPtHit : Object *
pHit : bool byref *
pSegmentIndex : int byref *
pPtOnSegment : Object byref *
pSubItem : AcSectionSubItem byref -> unit
Parameters
- varPtHit Object
-
- pHit Boolean
-
- pSegmentIndex Int32
-
- pPtOnSegment Object
-
- pSubItem AcSectionSubItem
-
Implements
IAcadSectionHitTest(Object,
Boolean, Int32, Object,
AcSectionSubItem)
See Also