AcadSectionClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadSectionClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadSectionClass : IAcadSection, 
        AcadSection, IAcadObjectEvents_Event

The AcadSectionClass type exposes the following members.

Properties
Methods
  Name Description
Public method add_Modified  
Public method AddVertex  
Public method ArrayPolar  
Public method ArrayRectangular  
Public method Copy  
Public method CreateJog  
Public method Delete  
Public method Erase  
Public method GenerateSectionGeometry  
Public method GetBoundingBox  
Public method GetExtensionDictionary  
Public method GetXData  
Public method Highlight  
Public method HitTest  
Public method IntersectWith  
Public method Mirror  
Public method Mirror3D  
Public method Move  
Public method remove_Modified  
Public method RemoveVertex  
Public method Rotate  
Public method Rotate3D  
Public method ScaleEntity  
Public method SetXData  
Public method TransformBy  
Public method Update  
Top
Events
  Name Description
Public event Modified  
Top
See Also

©  Bricsys NV. All rights reserved.