AcadBlockClassIOdaBlock_AddSection
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadSection IOdaBlock_AddSection(
Object FromPoint,
Object ToPoint,
Object planeVector
)
Public Overridable Function IOdaBlock_AddSection (
FromPoint As Object,
ToPoint As Object,
planeVector As Object
) As AcadSection
public:
virtual AcadSection^ IOdaBlock_AddSection(
[InAttribute] Object^ FromPoint,
[InAttribute] Object^ ToPoint,
[InAttribute] Object^ planeVector
)
abstract IOdaBlock_AddSection :
FromPoint : Object *
ToPoint : Object *
planeVector : Object -> AcadSection
override IOdaBlock_AddSection :
FromPoint : Object *
ToPoint : Object *
planeVector : Object -> AcadSection
Parameters
- FromPoint Object
-
- ToPoint Object
-
- planeVector Object
-
Return Value
AcadSection
Implements
IOdaBlockAddSection(Object, Object,
Object)
See Also