Vector3dMultiply(Matrix3d, Vector3d) Operator

Multiplication operator for the Vector3d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector3d operator *(
        Matrix3d a,
        Vector3d b
)

Parameters

a  Matrix3d
[in] Left side of the multiplication.
b  Vector3d
[in] Right side of the multiplication.

Return Value

Vector3d
A vector that is the result of a * b.
See Also

©  Bricsys NV. All rights reserved.