NurbSurfaceRemoveControlPointsAtU
Method
|
Removes a row of control points at the
specified position in the control points array. The method modifies
the shape of the surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveControlPointsAtU(
int iUIndex
)
Public Sub RemoveControlPointsAtU (
iUIndex As Integer
)
public:
void RemoveControlPointsAtU(
int iUIndex
)
member RemoveControlPointsAtU :
iUIndex : int -> unit
Parameters
- iUIndex Int32
- [in] Starting index of the control point to remove from the
array.
Remarks
If the surface
doesn't contain any NURBS information information, the method
throws the eFail exception. If this
method is not implemented for a specific modeler, throws the
eNotImplementedYet exception.
See Also