Assoc2dConstraintGroupConstrainedGeometries Property
|
Property that represents all
ConstrainedGeometry objects in this constraint group, including
ConstraintImplicitPoint objects which are associated with
corresponding ConstrainedCurve objects.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ConstrainedGeometry[] ConstrainedGeometries { get; }
Public ReadOnly Property ConstrainedGeometries As ConstrainedGeometry()
Get
public:
property array<ConstrainedGeometry^>^ ConstrainedGeometries {
array<ConstrainedGeometry^>^ get ();
}
member ConstrainedGeometries : ConstrainedGeometry[] with get
Property Value
ConstrainedGeometry
See Also