GradingSurfaceRule(ObjectId, Double,
Double) Constructor
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public GradingSurfaceRule(
ObjectId objId,
double cutSlope,
double fillSlope
)
Public Sub New (
objId As ObjectId,
cutSlope As Double,
fillSlope As Double
)
public:
GradingSurfaceRule(
ObjectId objId,
double cutSlope,
double fillSlope
)
new :
objId : ObjectId *
cutSlope : float *
fillSlope : float -> GradingSurfaceRule
Parameters
- objId ObjectId
-
- cutSlope Double
-
- fillSlope Double
-
See Also