GradingSurfaceRule Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.CivilGradingRule
        Bricscad.CivilGradingSurfaceRule

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class GradingSurfaceRule : GradingRule

The GradingSurfaceRule type exposes the following members.

Constructors
  Name Description
Public method GradingSurfaceRule Initializes a new instance of the GradingSurfaceRule class
Public method GradingSurfaceRule(GradingSurfaceRule) Initializes a new instance of the GradingSurfaceRule class
Public method GradingSurfaceRule(ObjectId, Double, Double) Initializes a new instance of the GradingSurfaceRule class
Top
Properties
  Name Description
Public property CutSlope  
Public property FillSlope  
Public property SurfaceId  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.