Point2dCollectionAddRange
Method
|
Adds a range of points to the end of this
collection. This method grows the collection capacity if
necessary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddRange(
Point2d[] range
)
Public Sub AddRange (
range As Point2d()
)
public:
virtual void AddRange(
array<Point2d>^ range
) sealed
abstract AddRange :
range : Point2d[] -> unit
override AddRange :
range : Point2d[] -> unit
Parameters
- range Point2d
- [in] Array of 2D points to add.
See Also