TinSurfaceDefinitionMovePoints(Point2dCollection,
Vector2d) Constructor
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public TinSurfaceDefinitionMovePoints(
Point2dCollection positions,
Vector2d displacement
)
Public Sub New (
positions As Point2dCollection,
displacement As Vector2d
)
public:
TinSurfaceDefinitionMovePoints(
Point2dCollection^ positions,
Vector2d displacement
)
new :
positions : Point2dCollection *
displacement : Vector2d -> TinSurfaceDefinitionMovePoints
Parameters
- positions Point2dCollection
-
- displacement Vector2d
-
See Also