Point2dCollection(Point2d)
Constructor
|
Constructor for the Point2dCollection class.
Creates a collection of 2d points from the passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2dCollection(
Point2d[] values
)
Public Sub New (
values As Point2d()
)
public:
Point2dCollection(
array<Point2d>^ values
)
new :
values : Point2d[] -> Point2dCollection
Parameters
- values Point2d
- [in] Array of points from which to create a collection.
See Also