Returns the row at the specified row
index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DataCellCollection GetRowAt(
int index
)
Public Overridable Function GetRowAt (
index As Integer
) As DataCellCollection
public:
virtual DataCellCollection^ GetRowAt(
int index
)
abstract GetRowAt :
index : int -> DataCellCollection
override GetRowAt :
index : int -> DataCellCollection
Parameters
- index Int32
- [in] Row index.
Return Value
DataCellCollection
See Also