PolygonMeshGetEnumerator
Method
|
Returns an enumerator that can traverse the
vertices owned by this PolygonMesh entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public IEnumerator GetEnumerator()
Public Function GetEnumerator As IEnumerator
public:
virtual IEnumerator^ GetEnumerator() sealed
abstract GetEnumerator : unit -> IEnumerator
override GetEnumerator : unit -> IEnumerator
Return Value
IEnumerator
Enumerator to traverse the vertices of this PolygonMesh.
Implements
IEnumerableGetEnumerator
See Also