ConstraintsGroup3dSketchPlane
Property
|
returns the sketch plane for this constraints
group Reserved for future use, not implemented yet
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Plane SketchPlane { get; }
Public ReadOnly Property SketchPlane As Plane
Get
public:
property Plane^ SketchPlane {
Plane^ get ();
}
member SketchPlane : Plane with get
Return Value
Plane
return AcGePlane for 2D groups (currently always the XY
plane)
See Also