ClipBoundary2dClipPolyline Method

Clips a polyline formed by the passed points.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public ClipBoundary2dData ClipPolyline(
        Point2dCollection rawVertices
)

Parameters

rawVertices  Point2dCollection
[in] Points that form a polyline to be clipped.

Return Value

ClipBoundary2dData
Polyline created after the clipping operation.
See Also

©  Bricsys NV. All rights reserved.