LoftOptionsCheckCurvesOut Class

This class encapsulates flags that represent states of cross-section curves when working with lofting operations. The flags indicate whether: * All of the cross-section curves are open. * All of the cross-section curves are closed. * All of the cross-section curves are planar.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesLoftOptionsCheckCurvesOut

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class LoftOptionsCheckCurvesOut

The LoftOptionsCheckCurvesOut type exposes the following members.

Constructors
  Name Description
Public method LoftOptionsCheckCurvesOut Default constructor for the LoftOptionsCheckCurvesOut class.
Top
Properties
  Name Description
Public property AllClosed Property that indicates whether all of the cross-section curves are closed.
Public property AllOpen Property that indicates whether all of the cross-section curves are open.
Public property AllPlanar Property that indicates whether all of the cross-section curves are planar.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.