Brep(FullSubentityPath) Constructor
|
Constructor for the Brep class. Creates a
B-Rep from the specified path.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public Brep(
FullSubentityPath fullPath
)
Public Sub New (
fullPath As FullSubentityPath
)
public:
Brep(
FullSubentityPath fullPath
)
new :
fullPath : FullSubentityPath -> Brep
Parameters
- fullPath FullSubentityPath
- [in] Path from which the B-Rep is constructed.
See Also