GroupSetLayer(ObjectId) Method
|
Sets the layer of all entities in this Group
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLayer(
ObjectId value
)
Public Sub SetLayer (
value As ObjectId
)
public:
void SetLayer(
ObjectId value
)
member SetLayer :
value : ObjectId -> unit
Parameters
- value ObjectId
- [in] Object ID of the LayerTableRecord.
See Also