ColumnsCollection Class

This class represents a collection of columns.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesColumnsCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class ColumnsCollection : IEnumerable<Column>

The ColumnsCollection type exposes the following members.

Properties
  Name Description
Public property Count Property that represents the count of columns in this collection.
Public property Item Property that represents the cell content at the specified index.
Top
Methods
  Name Description
Public method GetEnumerator Returns the enumerator for this collection.
Protected method IEnumerableGetEnumerator  
Top
See Also

©  Bricsys NV. All rights reserved.