TableStyleUnitType
Method
|
Returns the unit type of the specified row
type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual UnitType UnitType(
RowType rowType
)
Public Overridable Function UnitType (
rowType As RowType
) As UnitType
public:
virtual UnitType UnitType(
RowType rowType
)
abstract UnitType :
rowType : RowType -> UnitType
override UnitType :
rowType : RowType -> UnitType
Parameters
- rowType RowType
-
Return Value
UnitType
Unit type.
Remarks
The rowType
parameter can be one of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also