OdaBlockClassIAcadBlock_AddShape
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadShape IAcadBlock_AddShape(
string Name,
Object InsertionPoint,
double ScaleFactor,
double RotationAngle
)
Public Overridable Function IAcadBlock_AddShape (
Name As String,
InsertionPoint As Object,
ScaleFactor As Double,
RotationAngle As Double
) As AcadShape
public:
virtual AcadShape^ IAcadBlock_AddShape(
[InAttribute] String^ Name,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double ScaleFactor,
[InAttribute] double RotationAngle
)
abstract IAcadBlock_AddShape :
Name : string *
InsertionPoint : Object *
ScaleFactor : float *
RotationAngle : float -> AcadShape
override IAcadBlock_AddShape :
Name : string *
InsertionPoint : Object *
ScaleFactor : float *
RotationAngle : float -> AcadShape
Parameters
- Name String
-
- InsertionPoint Object
-
- ScaleFactor Double
-
- RotationAngle Double
-
Return Value
AcadShape
Implements
IAcadBlockAddShape(String, Object,
Double, Double)
See Also