Sets or gets the placement of a dimension text
box between the extension lines of a dimension entity. If the
Dimtix property is true, the dimension text box is required to be
placed between extension lines. If Dimtix is false, the dimension
text box is placed between extension lines only if there is
sufficient space.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool Dimtix { get; set; }
Public Overridable Property Dimtix As Boolean
Get
Set
public:
virtual property bool Dimtix {
bool get ();
void set (bool value);
}
abstract Dimtix : bool with get, set
override Dimtix : bool with get, set
Property Value
Boolean
See Also