Creates a mesh of a box.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Setbox(
double xlen,
double ylen,
double zlen,
int divx,
int divy,
int divz,
int smoothLevel
)
Public Sub Setbox (
xlen As Double,
ylen As Double,
zlen As Double,
divx As Integer,
divy As Integer,
divz As Integer,
smoothLevel As Integer
)
public:
void Setbox(
double xlen,
double ylen,
double zlen,
int divx,
int divy,
int divz,
int smoothLevel
)
member Setbox :
xlen : float *
ylen : float *
zlen : float *
divx : int *
divy : int *
divz : int *
smoothLevel : int -> unit
Parameters
- xlen Double
- [in] Box depth.
- ylen Double
- [in] Box width.
- zlen Double
- [in] Box height.
- divx Int32
- [in] Specifies how many divisions are made along the depth
direction.
- divy Int32
- [in] Specifies how many divisions are made along the width
direction.
- divz Int32
- [in] Specifies how many divisions are made along the height
direction.
- smoothLevel Int32
- [in] Level of smoothness.
See Also