Point3dMultiply(Point3d, Double) Operator
|
Multiplication operator for the Point3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point3d operator *(
Point3d a,
double value
)
Public Shared Operator * (
a As Point3d,
value As Double
) As Point3d
public:
static Point3d operator *(
Point3d a,
double value
)
static let inline (*)
a : Point3d *
value : float : Point3d
Parameters
- a Point3d
- [in] 3D point.
- value Double
- [in] A value that multiplies each point coordinate.
Return Value
Point3d
3D point that is the result of multiplying the specified
parameters.
See Also