SweepOptionsCheckIntersections Property
|
Property that indicates the state of the
self-intersection check option. If this option is disabled, a
self-intersected surface or solid can be created.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool CheckIntersections { get; }
Public ReadOnly Property CheckIntersections As Boolean
Get
public:
property bool CheckIntersections {
bool get ();
}
member CheckIntersections : bool with get
Property Value
Boolean
See Also