Line3dSet(Point3d,
Point3d) Method
|
Sets the parameters for this line according to
the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d point1,
Point3d point2
)
Public Sub Set (
point1 As Point3d,
point2 As Point3d
)
public:
void Set(
Point3d point1,
Point3d point2
)
member Set :
point1 : Point3d *
point2 : Point3d -> unit
Parameters
- point1 Point3d
- [in] First point through which the line extends.
- point2 Point3d
- [in] Second point through which the line extends.
See Also