LoftOptionsBuilderDraftStart
Property
|
Property that represents the start draft angle
in radians. This value relates to the surface take-off direction at
the first cross section. The default value is 0; no draft angle is
applied and the optimum angle is calculated at the first cross
section.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double DraftStart { get; set; }
Public Property DraftStart As Double
Get
Set
public:
property double DraftStart {
double get ();
void set (double value);
}
member DraftStart : float with get, set
Property Value
Double
See Also