Assoc2dConstraintGroupDeleteConstrainedGeometry
Method
|
Deletes the current ConstrainedGeometry object
that is stored internally. This method removes and clears the
AssocGeomDependency object from the constraint group action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void DeleteConstrainedGeometry(
ObjectId geomDependencyId
)
Public Sub DeleteConstrainedGeometry (
geomDependencyId As ObjectId
)
public:
void DeleteConstrainedGeometry(
ObjectId geomDependencyId
)
member DeleteConstrainedGeometry :
geomDependencyId : ObjectId -> unit
Parameters
- geomDependencyId ObjectId
-
See Also