DimensionDimltype Property
|
Sets or gets the linetype of the leader line,
both dimension lines, and their extensions.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId Dimltype { get; set; }
Public Overridable Property Dimltype As ObjectId
Get
Set
public:
virtual property ObjectId Dimltype {
ObjectId get ();
void set (ObjectId value);
}
abstract Dimltype : ObjectId with get, set
override Dimltype : ObjectId with get, set
Property Value
ObjectId
Remarks
This property does
not influence the border around the dimension text box and
extension lines.
See Also